Sign Up Form Not Submitting
Incident Report for YouVersion Portal
Resolved
Languages are now up & running on our sign up form! Everything should be resolved, but we will continue to monitor this issue throughout the day in case anything new pops up.
Posted Feb 22, 2023 - 17:19 UTC
Identified
Our team is hard at work! We believe we have identified the issue & are deploying a potential fix.
Posted Feb 22, 2023 - 16:33 UTC
Investigating
We currently have an issue where the language selector on the sign up form is not working, which is preventing the form from being submitted. Our team is investigating what is happening & are prioritizing a fix!
Posted Feb 22, 2023 - 15:23 UTC